Quantcast

Bug Reports Go Here!

Created by will on Dec. 11, 2012, 12:59 p.m.
  • Ad on the long-form article is unaligned and overlapping with the pictures.

    Edit: Oh yea, Google Chrome (most up to date version) Windows 7 64bit.

  • When looking at the Most Viewed videos in the essentials section in the sidebar, most of the list items don't populate properly and link to the page I'm currently on. Appears to be happening on every page that this section is visible on.

    Getting the issue in Chrome v29.0.1547.65 as well as Firefox v23.0.1 (not tested it in other browsers) on OS X Mountain Lion.

  • The Inventern video is causing the shockwave pluggin in Chrome to crash. Windows XP...

  • Just posted this over at Google's Chrome forums but thought I would put it up here too since it seems Tested.com is one of the few sites I visit that has this bug. Not sure if it's a Chrome thing or could be on your side.

    Chrome Version (type about:version into your omnibox): 30.0.1599.69 (Official Build 226629) m

    Operating System (Windows 7/8/Vista/XP, Mac, Linux, Android, iOS): Windows 7 64 bit

    When using CTRL+LeftClick OR Middle Mouse Click is supposed to open a link as a new tab.

    On some sites (http://www.tested.com/food/458501-best-travel-mug-today/ is an example) if you use either of those shortcut keys to try and open a link in a new tab AND it's an external link that has a different domain it will be blocked by the popup blocker built into Chrome. I'm not sure why it is being considered a popup because if you disable Chrome's popup blocker and use either of those shortcut keys the link will open normally in a new tab.

    This used to work without any problems in previous versions of Chrome.

    I do not know if it is specific to Tested.com, but I think I saw this same behavior on other sites. I just can't recall which ones they are.

  • Hi guys, I am suddenly unable to edit old posts. Using Safari 6.0.5

  • Rendering in IE on WP8 appears to be messed up. Screen cap below:

  • Hi!

    My user was caught in limbo since Nov 22. related to a post I wrote in the (Show Us What You've Made!) thread.

    Because afterward, I received an internal email from Nathan saying the following.

    I had since communicate with Nathan on Twitter, asking why and how long I should be flagged, he told me that this is a bug and that a bot is using is name to send those email warning, those are not send by him, he also reported it. But even so, I was still not able to post anywhere at all.

    So I had to create a second user with another email address. I'll try later on to post again my work, but I will come short of emails soon if this problem occurs again :-)

    Thanks!

  • I can't seem to edit a post I made.

    http://www.tested.com/forums/pc-and-mac/459381-ultrabooks-and-gaming/

    I made the original post but I can't seem to edit it, even though I can edit all my other posts.

  • Hey there,

    Just subscribed yesterday on the strength of a few of the videos. Trying to watch http://www.tested.com/inventern/459190-inventern-episode-13-building-stedicam/ but it is impossible. Ad doesn't run then video stutters if it plays at all. Same with a few more. Tried on a couple of computers (Windows 7 & Chrome and Hackintosh & Safari) with no luck. Looks like there hasn't been a bug report for ummm.....a year. Really!!

  • Mmmm, OK, so maybe it wasn't a year. Don't you have your forum order backwards???? Anyway...I would have edited the last post but the edit button doesn't work :( Apologies for my mistake, but on checking, it seems there hasn't ben a response to a bug report for 8 months. Looks like someone (Outrager) might have been having similar issues but with no response, its hard to tell.

    Hoping subscriptions assist with improving this. Support is kind of expected for a paid service. :)

    That said, Love the content I can see. Hope you get more contributors. Hopefully I'll be one.

    Cheers

  • Again, can't edit. Makes me look like a spammer rather than a pain. Just wanted to add another thought. Looking over this topic, there have been 19 responses to 128 queries over a year. This also seems to be the most viewed topic on the forum with 5000+ views. That's a lot of people looking for answers that aren't there. They're either not posting or the other 100+ without responses have checked back and received no pleasure. Just saying.

  • Quite literally top to bottom everything about the premium video player. For all that is holy make that thing better ASAP.

  • @raavin: If you check the YouTube channel, the Inventern videos were uploaded there a day later than it was put on the site on the droid player thing. So for now, at least you'll be able to see those videos. :)

    And I'm pretty sure editing posts is time-sensitive, so you can only edit for a certain time after posting. If you can't edit a post immediately, try refreshing and trying then, that has worked for me in the past.

  • @kim_a: I'm just moaning :) There are just a lot of glitches with the site. Like I don't seem to be able to click buttons close to the top of the page. I need to scroll down. I also have a busted 'p' key on my laptop so I need to cut a paste when I need one. If I do this in the reply box here, it drops my cursor at the start of the text. That's not something you might pick up easily as a developer but if they aren't checking the bug reports they aren't going to fix it...ever. Some of the videos take ages...like an hour to load. I can watch them eventually though. There is the tour bus 'tour' which is unwatchable because is skis all the way through. I do a bit of web dev and that would drive me nuts not to fix. There doesn't seem to be much traffic on the site so maybe they don't have the cash. I would have thought that the mythbusters crew would have a couple of dollars between them to throw at it though. I might go through the site and be more specific about the bugs and possible fixes. Thanks for the response though. Nice to know the site i've paid a subscription for isn't dead :)

  • @raavin: The site isn't dead by any means, for such niche content, I'd say they are doing very well. :)

    It is worth nothing that the "Mythbusters Crew" (Mythbusters is produced mainly by Beyond Productions who are based in Australia and their team, Adam and Jamie are executive producers) have nothing to do with Tested. Adam and Jamie are (completely independently of their other jobs, such as Mythbusters, or their recent live-tour) employees of Berman Braun... just like Will and Norm. Since they are busy guys and don't work at Tested full-time like Will, Norm, Joey and the developers of the site, they show up less often and the site rarely touches directly on Mythbusters episodes or questions.

    The slow-loading videos you are talking about are the premium vids, which I believe are being hosted off-site by a third party. I'm sure the guys have noted the trouble people have with them and have made their grievances known, but since they aren't able to directly address it, chances are it will take some time before those are loading as quickly as possible. That being said, if the bus vid took an hour to load, that is quite a bit beyond any trouble experienced by anyone else on the site (at least that have spoken up) so there might very well be an issue on your end.

    This site produces hours of free content per week, and a few minutes of premium stuff which is likely to grow now that the guys are back from holidays and CES and start figuring that stuff out. This site is a very small operation in terms of resources and employees, so give it some time. Just because posts in the bug report thread aren't answered doesn't mean those bugs go unaddressed.

  • @raavin said:

    @kim_a: I'm just moaning :) There are just a lot of glitches with the site. Like I don't seem to be able to click buttons close to the top of the page. I need to scroll down. I also have a busted 'p' key on my laptop so I need to cut a paste when I need one. If I do this in the reply box here, it drops my cursor at the start of the text. That's not something you might pick up easily as a developer but if they aren't checking the bug reports they aren't going to fix it...ever. Some of the videos take ages...like an hour to load. I can watch them eventually though. There is the tour bus 'tour' which is unwatchable because is skis all the way through. I do a bit of web dev and that would drive me nuts not to fix. There doesn't seem to be much traffic on the site so maybe they don't have the cash. I would have thought that the mythbusters crew would have a couple of dollars between them to throw at it though. I might go through the site and be more specific about the bugs and possible fixes. Thanks for the response though. Nice to know the site i've paid a subscription for isn't dead :)

    The problems with the premium video player are being worked on. It's a pretty complex problem, and it is taking a while to figure out. We're also going to investigate some other options, but don't have anything to announce yet.

  • Cant change my email address. When I do it asks me to input my current password and then refreshing and nothings changed.

  • @will The site is totally broken on Windows Phone 8 IE (which is the only way to browse on WP8). Has been for a while [months, maybe since the redesign way back when?], never got around to posting here about it. I know WP users are a minority, but if you guys could fix it that'd be awesome. Take a look:

  • @coribald:  We're aware, but as far as I know, there aren't any plans to fix it at the moment. Less than 1% of users come to the site on WP8 last time I checked.
  • @will said:

    @coribald: We're aware, but as far as I know, there aren't any plans to fix it at the moment. Less than 1% of users come to the site on WP8 last time I checked.

    Sorry to hear it, but I understand. I think that number would be at least a little higher if the site actually worked though :)


  • I've actually had this issue for awhile now, but it finally occurred to me to bring it up. All of the drop-down menus disappear behind the ad, and it's kind of a bummer for navigation. It might be specific to the Ford ad, but it's the only one I ever see, so I can't say for sure.

    Is this a known issue, and is there anything I can do on my end short of resorting to Adblock?

    Running Chrome version 33.0.1750.154.