Quantcast

Bug Reports Go Here!

Created by will on Dec. 11, 2012, 12:59 p.m.
  • Is there a reason why Jamie's blockhead image in the header is really soft in comparison to the others?

  • My page looks just like @echelon11

    Running Win7 x64 with Chrome 24.0.1312.35 beta-m. I've done a few Shift+F5's and it hasn't fixed. For what it's worth, page looks great in IE9. :)

    EDIT: Wait, what? It just fixed itself after I changed the header to blockheads. I'm confused.

  • I doubt this has anything to do with the redesign, but I'm only getting one entry in my RSS reader and it also does not update when new articles are posted. It happens with both the sites feed, and the feed on feedburner. It only seems to be happening with Tested.

  • Someone might have mentioned this somewhere, but chronology with some older articles seem busted. There's a few older articles on the frontpage right now with a date of Dec 11, even though they are from earlier. Like the voxel article, Volpin props article and the Real Steel article, all are from 1-2 weeks ago (based on the comment dates).

  • @narkeeso: Same SVG font issue, Windows 8 64 Bit, tried Chrome 24.0.1312.35-Beta and 25.0.1354.0-Dev, cleared cache, same font overlap issue.

    What Chrome version did it get tested on and it worked ok, I can try that on Windows 8 if you already haven't to eliminate any issues with Operating System.

    Edit: Ok, weird. I refreshed, clear cached, relogged in to sync my Chrome settings and nothing changed. After I posted the above message and the page reloaded all the fonts are render perfect with correct spacing, no overlap.

    No idea what magical event just occurred.

    Second Edit: Ok, cleared cache again, closed Chrome (25.0.1354.0-Dev), same font overlap issue, confused now.

  • Same issue, same browser and OS. Last night refreshing didn't help but after I bounced around a few pages it seemed to fix itself. This morning nothing seems to be fixing it.

    @echelon11 said:

    Hi Guys, similar to @EvilEmpire, I'm getting that overlap issue in Chrome 23.0.1271.95 on Windows 8.

  • @SuperTess: I was having this issue myself until I updated to the latest stable version of Chrome, apparently my browser didn't want to update itself until I manually checked for an update. Latest version is 23.0.1271.97 m as of this post.

    Click Options > About Google Chrome and mash on the update button. After relaunching my browser the format of the site was fixed, good luck.

  • Image captions are borked. My batman image should have "Batman in Gotham.TTF" below it. Also images scaling is off. http://www.tested.com/forums/general-discussion/452168-well-hello-there-tested-30/?&p=2

    .embed-type-image img has width:100%, which is part of the problem. I'm guessing that should have been max-width instead.

    The positioning control is kind of hard to understand, but it might be because my options right now are left-align, OH GOD OH GOD OH GOD, and right align. Currently, just stoked to be able to upload/post images again.

  • @Parsnip:  we bumped some of the good stuff from the archives up for the relaunch. Working as intended!
  • @WilltheMagicAsian:  it seems like we need to look at RSS feeds. They aren't updating properly.
  • @echelon11 said:

    Hi Guys, similar to @EvilEmpire, I'm getting that overlap issue in Chrome 23.0.1271.95 on Windows 8.

    Me too.

  • Thanks for the reports regarding the font issues. It's pretty obvious the issue is not fixed on Chrome yet. We've reverted back to .woff format fonts. This will work reliably, however the issue now is that the fonts will be blurry or look weird at certain sizes.

    In the meantime, we're doing research on some fonts that look great on all platforms.

  • @will: Alrighty then. You sly dogs.

  • Some of the bold text looks kind of janky. I'm not sure if it's just a font issue on my end. It kind of looks like it's low-res, but zoomed too far in.

    Windows 8, Chrome.

    Other than this small thing, the site looks amazing!

  • Oh, one more thing I just found:

    I can't edit posts directly after posting. I have to refresh the page for the edit button to work.

  • @PatVB said:

    I'm having the same problem. Windows 7, Chrome.

  • @falco_eagle said:

    @PatVB said:

    I'm having the same problem. Windows 7, Chrome.

    I can confirm this as well Chrome 23 on Windows 7, 1920x1200.

  • Font issue also occurring in post bylines,

    Win 7, Chrome 23, 1920x1200.

    Love the redesign, guys! Keep it up, Top Men.

  • Oops, Just saw your post, @narkeeso about switching the fonts! Carry on! Ignore my ignorance.

  • Hey all, we're going to look into all these issues and work through them over the next week or so. Again really appreciate the feedback, keep the bugs coming if you see them.

  • Not sure if these are bugs, but here are the things I have noticed so far:

    • Area between category name and drop down is not clickable nor does it produce the dropdown (i.e, between "Podcast" and "v").
    • Header images are not clickable
    • For some reason, clicking the "X comments" on Norm's recent Han Solo article does not take me directly to the comments. Does this have something to do with the CMS?

    Edit: Also, can a "go to last post" button be added to the forum? Thanks!

  • The images in http://www.tested.com/about/ haven't been updated yet : (

  • The font issue seems to be fixed now!

  • The Facebook sharing popup you get by clicking the like button seems to get cut off*:

  • Maybe not a bug, but still something weird. In the Metro version of IE10 on Windows RT I get the "Your browser does not support our text editor. Here is a simple textarea to write in." thing. It works fine on the desktop like it always had. But on Windows Phone 8 IE10 I get all the text editing options. Can anyone shed some light on this?
  • For @gpbmike , here's a picture of what I was talking about with Youtube videos in Metro IE10. It still functions fine, but looks weird. It looks like that before playing a video as well.

  • @Falcon said:

    For @gpbmike , here's a picture of what I was talking about with Youtube videos in Metro IE10. It still functions fine, but looks weird. It looks like that before playing a video as well.

    Is tested the only site you see this issue on? We use iframes to embed YouTube videos. Everything in that rectangle is served by YouTube.

  • @gpbmike: Yup, Tested is the only site I've seen that happen with. Embedded videos on the forum are fine. They're also fine on GB/CV if that's at all still similar.

  • Some things that have been fixed:

    1. image uploading works
    2. styling in editor (quotes) should match post now
    3. captions on images should work now

  • This is a caption

    That is totally a caption yeah.